Probleemoplossing modules

Hieronder vind je de (met rood gemarkeerde) fouten die op kunnen treden bij het afspelen van leermodules, met bijbehorende oplossing om het probleem te verhelpen.

Foutmelding ('Pop-up blokkering')

Wanneer je op een module klikt verschijnt er een melding dat er een pop-up wordt geblokkeerd.

modulefout1


Oplossing

Bij Internet Explorer komt er, behalve de melding midden in beeld, ook een melding onder in beeld dat er een pop-up geblokkeerd wordt. Hiermee kun je onder 'Opties voor deze website' aangeven dat pop-ups op deze website nooit geblokkeerd moeten worden. Bij andere browsers kan het variëren waar een vergelijkbare melding verschijnt.



Foutmelding ('Javascript is vereist')

Wanneer je een leermodule hebt geopend verschijnt het volgende bericht.

modulefout2

Oplossing

Javascript moet worden aangezet om modules te kunnen bekijken.

Hieronder een video om dit te doen in Internet Explorer (10 of hoger). Bij oudere versies gaat het vergelijkbaar, maar dan staan de internetopties niet onder het tandwiel, maar onder 'Extra'.

Hieronder een video om dit te doen in Google Chrome:



(Opnieuw) afspelen modules

Wanneer je aan het einde van de module bent aangekomen en je weer terug naar het begin wilt, klik dan op de 'rewind' knop links onderin, zoals te zien in het onderstaande filmpje.



Als de modules zich wel openen maar er blijken zich fouten voor te doen, zoals het ontbreken van knoppen, controleer dan of je wel een recente versie van Adobe Flash Player hebt.
Klik hier om naar de Adobe website te gaan.

Laatste wijziging: dinsdag, 10 oktober 2017, 12:37